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WELCOME TO VOICEQ WRITER 

VoiceQ Writer is a streamlined yet powerful Post Production cueing application that 

gives todays professionals the ability to easily produce accurately synchronized 

dialogue in films, television programs and games. Through the use of intuitive 

workflows and simple easy-to-use features VoiceQ Writer provides extremely 

accurate lip-synched processes and tools that makes producing international 

releases a breeze. This preface provides an overview of the features of VoiceQ 

Writer and a list of resources for learning to use it. 

 

Dialog recording and replacement is an integral part of making film, television, 

animation and games for international release. It is common practice to re-record 

and synchronize most dialogue and sound effects during the completion of 

projects. Additionally, most of these projects are translated into alternate 

languages for world-wide release. VoiceQ Writer is a cueing application that 

expedites the dialogue creation and replacement process during audio production 

and post-production. 

 

Working with ProTools and other Digital Audio Workstations (DAW’s), VoiceQ 

Writer harnesses the power of Apple Macintosh platforms and OSX providing an 

abundance of simple easy-to-use features for all production and studio 

professionals. VoiceQ Writer uses PACE iLOK security to provide portability, added 

security and user convenience. 

 

About VoiceQ Writer 

Synchronized scrolling text over video offers talent and technicians a frame- 

accurate cue making the ADR (Audio Dialogue Replacement) and language 

dubbing experience efficient, economical and effortless. VoiceQ Writer features a 

selection of both traditional and innovative cueing methods including countdowns, 

beeps and streamers and is a great tool for ADR and dubbing Directors who handle 

a lot of film and television productions. Additional on-screen displays are at your 

fingertips including; timecode, subtitles, audio waves, mixing ruler and video mask 

overlays. 

 

Powerful Script Processing 
 

VoiceQ Writer’s Script Import Manager module is the first-ever software engine for 

importing and managing a multitude of different types of film and television scripts. 

Using advanced pattern recognition and rule-sets to extract the data from all types 

of script formats and layouts, VoiceQ Writer’s Script Import Manager module takes 

the pain away enabling your script to be imported into your VoiceQ Writer session 

quickly and effortlessly – it really is that easy. 



VoiceQ Writer® User’s Guide 

7 

 

 

 

Your VoiceQ Writer scripts and reports can be exported into several different file 

types, including HTML for online viewing, text and CSV formats, all compatible with 

today’s most common word processing applications. 

 

Smooth Workflow 
 

When your under pressure to re-record lines with Actors before they fly out or have 

a language version of a Film completed before the imposing release date you need 

comfort that everything is under control and on track. VoiceQ Writer steps you 

through its intuitive process, step-by-step, from importing the script, through to 

synchronization, translation, adaptation and recording. 

 

Superior Performance 
 

Accurate synch of dialogue is acutely important in any film, be it a foreign language 

version or the original - we don’t want to see mouths opening without hearing the 

words or mouths closed when they should be open. Furthermore we don’t want 

static, monotone, sub-standard performances by Actors trying to follow on-screen 

lip movements. VoiceQ Writer takes that pain away by allowing Actors to do what 

they do best – Act! 

 

Technical Support & Software Maintenance 
 

With the purchase of a VoiceQ License, licensees have the opportunity to subscribe 
to an annual support and maintenance service that guarantees in-version updates 
and major application upgrades for USD$199.00. 

 
Please refer to our website for more details. 
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Resources for Learning More 

To get the most from VoiceQ Writer, consult these resources: 

 

VoiceQ Writer User’s Guide 
 

This guide (what you’re reading now) describes the features of VoiceQ Writer and 

shows you how to use it in real-life situations. To get more information about 

VoiceQ Writer, go to our website. 
 

Chapters 1 through 6 of this guide describes the tools that are available in VoiceQ 

Writer, and what you need to get up and going quickly. Chapters 7 through 14 

shows you a step-by-step workflow for creating a VoiceQ Writer Project and 

managing an ADR or Dubbing Session using VoiceQ Writer. For more detailed 

information about each step, refer to Chapter 16 - Appendices 1 through 7. If you 

want to learn how to integrate VoiceQ Writer with your own workflow and Digital 

Audio Workstation (DAW), read Chapter 16 – Appendix 4. 

 

Onscreen Help 
 

To see VoiceQ Writer Help, choose Help from the Main menu. You can browse 

through the table of contents to find a specific topic, download a User Guide in 

both PDF and iBooks format or submit a new support request. It also provides 

access to the VoiceQ User Forum, FAQ and support sections of the website. 

 

Note: To do many of the tasks in this guide you use menu commands. The 

instructions look like this: 

 

Select File > Import > Import Text… 

 
The first term after Select is the menu you click; the next term is the item you 

choose from that menu, as shown below. 
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Help tags are also available for many onscreen items. To see a help tag, let the 

pointer rest over an item for a few seconds. 

 

 

VoiceQ Writer Tour 
over an item. 

 

For an onscreen demonstration of what you can do with VoiceQ Writer, view the 

various VoiceQ Writer Multi-lingual Video Tutorials in the Support section of our 

website. These tutorials will continue to be added too and updated on a regular 

basis so please revisit and check our website for updates. 

 

To join the tour: Select Help > Join VoiceQ Tutorial Tour, and then select the 

appropriate Video Tutorial. All Tutorials are available in English, French and 

Spanish. 

 

 
 

 
VoiceQ Multi-lingual Video Tutorials 

VoiceQ Writer Demonstration Pack 

VoiceQ Writer comes with demonstration packs that provide VoiceQ Projects 

already prepared and ready for a recording session. Use these demonstration 

VoiceQ Projects to help you create your own Project. You can also use the VoiceQ 

Writer features and functions in these demonstration projects to enhance your 

 

 

 

 

 
To display a help tag, rest the pointer 
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understanding of the various cueing aids available and tips on how to use other 

features. 

 

For more information, see Chapter 9 “Step 1: Creating a Project”. 

 
VoiceQ Writer Quick Reference Guides 

 
Chapter 16 lists Appendices covering VoiceQ Writer menus, keyboard shortcuts, 

system integration instructions as well as other useful hints. You can also find 

related information by choosing Help > and selecting the appropriate “subject” in 

the onscreen help. 

 

Web Resources 
 

Go to www.voiceq.com/support to get the latest software updates and information. 

You can also purchase additional VoiceQ licenses should they be required. To find 

out more about VoiceQ and get up-to-date information: Choose Help > Visit VoiceQ 

Support Portal. 

 

Technical Support 
 

Online technical support options are available to VoiceQ Writer users as outlined in 

Chapter 15 - Support. To keep up to date with real-life feedback, hints and updates 

we encourage all customers to register and contribute to the VoiceQ User Forum 

and FAQ section. 

 

For more information, see the VoiceQ User Software Agreement that comes with 

your VoiceQ Application and other documentation or visit VoiceQ Support online. 

http://www.voiceq.com/support
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Chapter 1: Overview of VoiceQ Writer 

This chapter introduces you to the windows and tools you’ll use in VoiceQ Writer. 
 

The VoiceQ Writer application has been developed to assist filmmakers and 

production companies with processing subtitles, audio dialogue replacement (ADR) 

and dubbing of movies for the purpose of broadcasting and theatrical release. 

 

VoiceQ Writer provides an automated cueing system for ADR and Dubbing. It 

scrolls the script across the screen (superimposed over the video) and the actor or 

voice-over artist reads the words when they hit the target line or trigger bar. The 

artist will be in sync with the lip movements of the actor on screen. VoiceQ Writer 

caters for all languages; scrolling text for Left-to-Right languages (eg. English, 

French, German, Spanish) and Right-to-Left (eg. Arabic, Fasi, Hebrew, Urdu). 

VoiceQ Writer also provides preview text, audio beeps and visual steamers as other 

cueing options. VoiceQ Writer manages scripts in multiple languages, acting as an 

electronic script with the ability to view and report on all language scripts. 

 

Requirements 

This program will operate under Apple's OSX environment only – Maverick versions 

10.9, Yosemite 10.10, El Capitan 10.11, Sierra 10.12 and High Sierra 10.13 are 

supported with VoiceQ. 

 

Hardware Requirements 
 

The recommended hardware platforms for VoiceQ Writer are: 
 

 Mac Pro: Mac Pro 6,1 / Mac Pro 5,1 / Mac Pro 1,1 

 iMac: iMac 18,x / 17,1 / 15,x / 14, x / 13, x 

 Mac mini: Mac mini 7,1 / 6,2 

 Mac Book Pro: Mac Book Pro 14,x / 13,x / 12,x / 11,x / 10,x / 9,x 

 Mac Book Air: Mac Book Air 7,2 / 6,x 

Your VoiceQ Writer Mac also needs: 

 
 2 GB or more of memory 

 8 GB or more of available space 

 
Should you have an older Apple Mac Computer please check with VoiceQ Support 

if it can be supported with an earlier version of VoiceQ Writer. 
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Software Requirements 
 

In conjunction with running VoiceQ Writer on the recommended hardware 

platforms VoiceQ Writer requires Mac OSX Mavericks 10.9 and OSX Yosimite 

10.10 or more. Check our website for the latest OSX compatibility if you are 

unsure. 
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Media Formats & Codecs 

 
The media formats and codecs supported by Apple Inc and VoiceQ Writer are 

listed below: 

 

Media 

type 

File formats Codecs or components 

Video QuickTime Movie 
(.mov) MPEG-4 (.mp4, 
.m4v) 
MPEG-2 (OS X Lion or 
later) MPEG-1 
3GPP 
3GPP2 

MPEG-2 (OS X Lion or 
later) MPEG-4 (Part 2) 
H.264 
H.263 
H.261 
Apple ProRes 

 AVCHD (OS X Mountain Lion 
or later) 

AVI (Motion JPEG 
only) DV 

Apple Pixlet 
Animation 
Cinepak 
Component Video 
DV 
DVC Pro 50 
Graphics 
Motion JPEG 
Photo JPEG 
Sorenson Video 2 
Sorenson Video 3 

Audio • iTunes Audio (.m4a, .m4b, 

.m4p) 

• MP3 

• Core Audio (.caf) 

• AIFF 

• AU 
• SD2 

• WAV 

• SND 

• AMR 

• AAC (MPEG-4 Audio) 

• HE-AAC 

• Apple Lossless 

• MP3 

• AMR Narrowband 

• MS ADPCM 
• QDesign Music 2 

• Qualcomm PureVoice (QCELP) 

• IMA 4:1 

• MACE 3:1 (Mac OS X v10.6.x only) 

• MACE 6:1 (Mac OS X v10.6.x only) 
• ALaw 2:1 

• ULaw 2:1 

• 24-Bit Integer 

• 32-Bit Integer 

• 32-Bit Floating Point 

• 64-Bit Floating Point 

 

Table 1.1 – Media Formats and Codecs 
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Chapter 2: Licensing VoiceQ Writer 

Licensing your VoiceQ  Writer 

Our licenses are designed to make using VoiceQ Writer easier, no matter what 
project you’re working on. Whether you’re in film school, a small production team or 
an international localization corporation; choosing the right license is an important 
step in getting the most out of VoiceQ Writer. Take full advantage of our Free Trial 
licenses, so you can see first-hand how VoiceQ Writer can help you design and 
create your next blockbuster. 

 

VoiceQ Licenses are available for purchase or lease. With a low cost of entry 
VoiceQ Licenses help productions get up and going quickly, to easily ramp up or 
scale down, while providing access to the latest tools and support. 

 

About Your VoiceQ Writer License 

 
With the purchase and/or lease of your license you will receive the following items: 

 
• VoiceQ Writer Software Application 

• Access to VoiceQ Writer User’s Guide, Multi-lingual Video Tutorials and 

VoiceQ Support Forum, 

• VoiceQ Writer Perpetual or Renewable License, and 

• Direct access to our Software Development Team 

 
Each VoiceQ Writer license is a single seat license that enables you to run VoiceQ 

Writer on an Apple Mac computer. KIWA will also retain a record of your license for 

support purposes and additional licenses, should you require them. 

 

All Software Renewable licenses expire annually. Renewable licenses require 

payment of a renewal fee in order to remain current and be eligible to receive 

complimentary in-version updates, bug fixes and patches. License-holders are 

notified in advance of the expiry date, as a reminder to renew the Software 

Renewable license before expiry. If you choose not to renew the license, the 

Software will stop functioning. 

 

Contact information for updates, upgrades and user support is listed on our 

website. 
 

Renewable License 

 
The renewable license requires payment of an annual renewal fee in order to have 

access to the most up-to-date tools and technical support. 
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If your license is current at the time of a new version release, you will receive the 

new update software at no charge. A renewable license ensures that you are 

always working with the most current version of the VoiceQ Writer software. 

 

This type of license will appeal to Film and Television Dubbing Houses, Post 

Production Companies, Games Companies, Film Companies, Film Education 

Institutions, Recording Studios and Professionals engaged in the post production 

sector of their industry. 

 

Leased License 

 
Leased licenses are available for short to medium term projects. Our fully featured 

VoiceQ Writer Application can be leased on a monthly basis. Whether your projects 

are temporary and/or irregular, you can keep software costs manageable and 

predictable. Pay only for the access you need, without an up-front investment or 

long-term commitment. 

 

Up-to-date software means being ahead of the competition with the latest VoiceQ 

technology. Get the most up-to-date software releases with a low cost of entry and 

the level of technical support you need. You choose what license period is right for 

you: 
 

• Quarterly: Get 3 months of access, with our lease option to renew. Great 

for small to medium productions, medium sized project teams, and 

mobile personnel requiring project status updates and transparency. 

• Monthly: Access software one month at a time for the lowest up-front 

investment. Best for temporary staff and small short-term projects. 
 

Educational Institution License 

 
Educational institutions can now purchase VoiceQ Writer at discounted prices. To 

order and receive our special educational prices, you must be a current student, 

teacher, lecturer or staff member of an accredited and degree-granting educational 

institution (high school, college, university or media school). Non-profit 

organizations and Acting Schools may also qualify so visit our website for more 

information or email sales@voiceq.com for more information. 
 

Volume License 

 
Volume licensing is a discount program open to anyone purchasing 3 or more 
licenses. Volume licensing saves you money and helps you get more out of your 
software investment than purchasing single user licenses. 

mailto:sales@voiceq.com


VoiceQ Writer® User’s Guide 

16 

 

 

 

If you need to equip three (3) or more of your team with VoiceQ Writer then please 

contact us - you may be eligible for a Volume License discount. 
 

Perpetual Licenses 

 
Perpetual Licenses are life-time licenses and do not have an expiry date. The 

Licensee is entitled to uninterrupted use of VoiceQ Writer. 

 

When purchasing Perpetual licenses it is highly recommended that the Purchaser 

subscribe to the VoiceQ Support and Maintenance Service in order to receive 

continued In-version Software Updates and Major Upgrades at heavily discounted 

rates. Please refer to the Technical Support and Software Maintenance section 

below for more information. 

 

This type of license will appeal to Film and Television Dubbing Houses, Post 

Production Companies, Games Companies, Film Companies, Film Education 

Institutions, Recording Studios and Professionals engaged full-time in the post 

production sector of their industry. 

 

NOTE: Special licenses are available for other situations so please email 

sales@voiceq.com should you have any special licensing requirements. 
 

Technical Support & Software Maintenance 

 
With the purchase of a VoiceQ Writer License, Licensees have the opportunity to 
subscribe to an annual support and maintenance service that guarantees Major 
Application Upgrades at a heavily discounted rate and FREE In-version updates. 

 
Major Upgrades represent a significant enhancement to functionality and are 
currently set on a per License basis. Licensees who elect to subscribe to an annual 
support and maintenance service will receive ALL Major Upgrades throughout the 
year for a minimal annual fee. In effect the more Major Upgrades released in the 
year the larger the discount. This service allows Licensees access to the most up to 
date and advanced ADR and dubbing Tools available today at the lowest price. 

 
Please refer to our website for today’s current License pricing. 

mailto:sales@voiceq.com
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Chapter 3: Installing VoiceQ Writer 

When you create a VoiceQ Writer Project, you first need to Install and License your 

VoiceQ Writer Application. 

 

Installation 

If you haven’t already done so please download the latest installer from our 

website. 
 

To install the VoiceQ Writer Application: 

 
1. Unzip the downloaded file and drag or copy the VoiceQ Writer Application to 

your Applications Folder 

2. Launch VoiceQ Writer by double clicking the application 

3. You may be prompted to download and install the latest version of PACE’s 

interlok extensions from ilok.com which is required for VoiceQ Writer to run. 

4. Press the ‘Activate’ button to activate the VoiceQ Writer Application. 

 

 

Figure 3.1 – VoiceQ Writer Activation 
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Minor In-Version Updates (Recommended) 

KIWA will periodically release new updated versions FREE to current Licensees. A 

Minor In-Version update represents enhancements, improvements and bug fixes to 

the current software version and are recommended to all users. To receive 

notification and delivery of these updates select: 

 

 VoiceQ Writer>Preferences>General>Auto Update and configure to your 

preference OR, 

 You can also manually check for the latest version of VoiceQ Writer by 

selecting VoiceQ Writer>Check for Updates… 

 

Major New Version Upgrades (Optional) 

From time-to-time KIWA may also release Major Upgrades to the VoiceQ Writer 

Application. A major upgrade will offer significant functional improvements, 

additional features and constitute a new major version release. Licensees who have 

elected to subscribe to the Technical Support and Software Maintenance Service 

will be offered major upgrades at an attractive discounted rate on the appropriate 

version base price. This is currently set at USD$199.00 per annum valued at 

approximately 60% discount. 

 

For those that have not subscribed to the Technical Support & Software 

Maintenance Service will be offered major upgrades at the applicable base price 

set at the time of release, currently set at USD$599.00 per upgrade. 

 

KIWA will notify current Licensees when major upgrades are available for purchase 

as well as publish and make them available for purchase on its website. Users that 

have subscribed to the Technical Support and Software Maintenance Service will 

receive major upgrades in advance and at no further charge. 

 

NOTE: All VoiceQ Writer Major Upgrades are optional. 
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Chapter 4: Authorizing VoiceQ Writer 

To authorize VoiceQ Writer you will need to have an iLok User Account, USB 

Smartkey or an Internet connection to the computer you wish to authorize. 

 

iLok USB Smartkey 
 

The preferred and best method for authorizing VoiceQ Writer is via an Interlok USB 

Smartkey. The USB Smartkey is widely used to authorize many other products, 

including Pro Tools. Smartkeys are portable and secure allowing users to control 

and manage their authorizations. 

 
 

 

 
Figure 4.1 - iLok USB Smartkey 

 
If you already have an iLok USB Smartkey and an iLok.com user account please 

indicate at the time of download or purchase that you want your license 

authorization credited to your iLok.com account. When you receive confirmation, 

simply authorize your USB Smartkey using the iLok.com interface - iLok License 

Manager. Complete instructions can be found on the iLok.com website. If you do 

not already have a USB Smartkey, you can purchase directly from the iLok.com 

website. 

 

Note: iLOK License Manager allows you to authorize a First Generation iLok Key, 

Second generation iLok Key and a Computer. 
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Chapter 5: Setting Up VoiceQ Writer 

Setting up VoiceQ Writer 

VoiceQ Writer can be configured and used to suit every process, project member 

and role within your postproduction team. 

 

Standalone Configuration 
 

This set up will suit ADR Assistants, Administrators, Translators and Adaptors, 

Engineers and ADR and Language Directors. Standalone mode is defined as 

VoiceQ Writer being operated on a single Apple Mac machine without interaction 

with ProTools or any other external device or machine. 
 
 

 

 
 

Figure 5.1 – Standalone Configuration 
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Script Window Character Window 

Chase MTC Timeline Window 
Playdeck Shortcut Icons 

 

Typically, VoiceQ Writer will be used in standalone mode for the purpose of creating 

a synchronized VoiceQ Writer Project ready for recording in a studio. VoiceQ Writer 

requires no additional hardware, which allows all preparation work to be completed 

outside the Recording Studio if required. Once the VoiceQ Writer Project has been 

created, synchronized and checked it can then be loaded onto the Studio Machine. 

 

Having the ability to complete all script preparation and synchronization tasks 

outside the Studio contributes towards the cost savings 

 

Chapter 6: VoiceQ Writer Window Screens 

VoiceQ Writer is divided into three main windows; Script window, Character 

window and Timeline window. Each window allows you to add, edit or delete most 

data within the window that affects your project. 
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Figure 6.1 - VoiceQ Writer Main Window 
 

Script Window 
 

The script window is the main window for editing the script. It displays the lines of 

dialogue, which character speaks that line, the start and end of each line as well as 

a line and word count. It allows the user to add, edit or delete scenes, lines, 

characters and any other relevant information and comments. 

 

Figure 6.2 - Script Window 

 
You can change the layout of the window by merely dragging each column to the 

preferred position. If there’s a note from the Director a `Comments’ icon will alert 

you to it. You are also able to add information in the On Screen Comments field 

and display that information on screen. 
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Translation Drawer 

 

Translation Drawer 
 

The Script Window provides access to the Translation Drawer which allows you to 

manually input translations associated with each line, as shown below. 

 

 
Figure 6.3 - Translation Drawer 

 

Timeline Window 
 

The Timeline Window allows you to change the timing of the start and end of a 

word, a group of words or an entire line. Its as simple as grabbing and dragging the 

start or end of a line or using the Quick Keys to arrange words within a line. 

 

 
Figure 6.4 – Timeline Window 
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Project Settings Window 
 

Accessible from the main menu the Project Settings allows the user to; import and 

manage multiple movies, set the frame rate of each imported movie (if not 

automatically detected), set the start time of the project and create additional 

languages. 

 

 

Figure 6.5 – Project Settings Window 

 

Character Window 
 

The character window allows the user to add, change or delete characters and is 

split into two halves; all characters within the project (Project Characters) and all 

characters associated with the current Scene (Scene Characters). 

 

 
Figure 6.6 – Character Window 

 
Within the Character Window you are able to: 

 Add, edit or delete a character 

 Search by character name 
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 Arrange columns in any order 

 Sort the characters in ascending or descending order 

 Reset the Characters in the order as they appear in the movie 

 Change the color associated with a character 

 Display or hide lines associated with each character (Show check box) 

 Adjust the altitude of the character’s lines when scrolled on the movie 

 Change Character Name associated with Multiple Lines – Users can 

select multiple lines and associate one character to them all. 

 Case sensitive characters – Can use same character names in different 

cases. JOHN and John are now treated as different characters. 

 Merge two Character’s line – In some cases Character Names are 

misspelt and treated as separate characters. Users can merge two 

characters into one using drag-and-drop. 

 

 
Figure 6.X – Merging Characters 

 
Note: Removing a character will delete all dialogue lines associated with that 

character. 

 

Note: Changing the altitude of a character’s lines will affect all lines for that 

character in the project. It is important therefore to check that characters, whose 

lines may overlap, are at different altitudes. 

 

Hint: When recording a single character at a time tick the `Show’ check box 

associated with that character only. This will hide all other character lines from 

being displayed. 

 

Hint: Try creating a character specifically for audio mixing, foley and/or other 

special effects and tick the `Show’ check box associated with that character only. 
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Movie Display Window 
 

The output window displays the overlays configured in VoiceQ Writer Preferences. 

In this example Timecode display is enabled, Scrolling text has been selected to 

provide prompts for each word, and Subtitle mode to provide the whole line of 

dialogue for reading purposes. The audio wave is enabled to indicate the intensity 

of delivery of that word(s) as well as fine tuning synchronization, where late 

changes to the script are often made. 
 

 
Figure 6.7 – Movie Display 

 
The Actor uses the scrolling text as prompts only, indicating when each word is to 

be spoken – its not for reading. Scrolling text shows gaps between words and 

words are stretched or shrunk so Actors know exactly when and how that word is to 

be performed – this provides accurate lip-synch for the Actor. When enabled the 

Preview Text feature helps the Actor with memorizing and reading the line(s) before 

the cue arrives. 

 

Advantages of Scrolling Text (Digital Rythmobande) and Preview Text are: 

 
 Keeps Actor `On Mic’ – no need to look down at paper scripts 

 Avoids use of paper scripts, and associated noise 

 Accurate target language script and synchronization reduces Editing time 
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 Highly configurable on-screen cues and displays 

 Script changes can be made and displayed on-screen instantly 

 
Apart from adjusting the configurations in VoiceQ Writer Preferences you can also 

adjust them directly in the Movie Window. Click on the displayed feature you wish 

to adjust and make your changes as required. 

 

 

Playdeck 
 

The Playdeck gives you control over your ADR or Dubbing project, from script entry 

through to the recording session – the cueing aids for Actors, are at your fingertips. 

 

There is a sliding scale readily available to enlarge or decrease the timeline view. 

Switching between languages, along with a shortcut key, is handy when checking 

translations on the fly. 

 

 
Figure 6.8 – Playdeck 
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Shortcut Icons (Quick Keys) 
 

Shortcut icons are a great way of activating features quickly. Each feature has an 

associated `Quick Key’ and are to be used in tandem with the Function Key (fn) for 

even quicker activation. 

 

 

Preview 

Text [F1] 

 

 
Ruler 

[F3] 

Scrolling 

Text [F5] 

Audio 

Mute 

[F8] 

 
 
 
 
 
 
 
 

 
Timecode 

[F2] 

Audio 

Wave 

[F4] 

Movie 

[F9] 

 
 

Figure 6.9 – Shortcut Icons 

 
There are two states for some features; When an icon is illuminated the feature is 

set to activate on one line at a time. When an icon is illuminated with a `Tick or 

Number’ imbedded the feature is set to activate on all lines. 

 

All these features have adjustable settings which can be set in VoiceQ Writer 

Preferences and in the Movie Window. 
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Chapter 7: VoiceQ Writer Workflow 

Generic Workflow 

This section explains the output view of VoiceQ Writer and generic workflows. 

 
The video output of the VoiceQ Writer application is the movie with optional cueing 

symbols and visual displays superimposed. The VoiceQ Writer scrolling text scrolls 

from the right hand side of the screen towards the ‘target line’ on the left. Actors 

read the dialogue when it hits this line to achieve lip sync. Other cueing methods 

such as streamers (also called wipes), visual aids and audible count-down (3, 2, 1 

go) are also displayed over the video. 

 

The output view has the following features: 

 
 The VoiceQ scrolling text is overlaid on a live display of the movie 

associated with the project. 

 The display may be in either a window on the main display of the 

computer, or full screen on a secondary display. 

 
The following diagrams describe generic workflows when adopting VoiceQ Writer 

into your Script Management, ADR and/or Dubbing processes. 
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Audio Dialogue Replacement (ADR) Workflow 
 

Language Dubbing 

Generic Workflow 
 

 

 
Figure 7.1 – ADR Workflow 
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Language Dubbing Workflow 
 

Language Dubbing 

Generic Workflow 
 
 

 
Figure 7.2 – Language Dubbing Workflow 
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Chapter 8: Working with Scripts 

Export Scripts come in all kinds of formats and layouts and need to be reformatted 

into a file format VoiceQ Writer can read and import. 

 

When you create a VoiceQ Writer project, you must first enter or import a script. 

The script usually contains; timecode in, timecode out, line of dialogue and 

character name. VoiceQ Writer will also accept director notes, comments or scene 

descriptions if required as well as multiple languages. 

 

Where there is no timecode available VoiceQ Writer will automatically enter an 

estimated timecode for you. That way, each line of dialogue will be retained in the 

same order as in the movie. It is possible to combine the two format options when 

only occasional timecode information or only start timecode values are available. 

 

MS WORD Documents (DOC, DOCX, XLS, XLSX) 

 
MS WORD documents can be imported into directly into VoiceQ Writer for 

placement. Follow this simple process: 

 
Step 2: Open in VoiceQ Writer 

 

a) Open VoiceQ Writer and create a New project 
 

b) Select: File > Import > Import MS Office… navigate and select the script.rtf file. 
(This will open the VoiceQ Script Import Manager Window) 

 

c) Configure Script Import Manager Window: 

 Check Box: First line contains type information - select 

 Check Box: Extract On-Screen Notes with - select ( ) or [ ] (as 

appropriate) 

 Column Headers: Will automatically be detected but are configurable. To 

configure Headers manually Click on each Column Header and select the 

appropriate Header from the drop down list. 

 
The options are: Ignore, Character, Scene, Timecode In & Time format, 

Timecode Out and Time format, Script, Done, Comments, On Screen 

Notes. 

d) Select: Import 
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Comma Separated Values Documents (CSV) 

 
Text (.txt) or Comma separated values (csv) file format can be imported into VoiceQ 

Writer. Follow this simple process: 

 
Step 1: Open in VoiceQ Writer 

 

a) Open VoiceQ Writer and create a New project 
 

b) Select: File > Import > Import Text (TXT,CSV)… navigate and select the 
script.rtf file. (This will open the VoiceQ Script Import Manager Window) 

 

 

c) Configure Script Import Manager Window: 

 Check Box: First line contains type information - select 

 Check Box: Extract On-Screen Notes with - select ( ) or [ ] (as 

appropriate) 

 Column Headers: Will automatically be detected but are configurable. To 

configure Headers manually Click on each Column Header and select the 

appropriate Header from the drop down list. 

 
The options are: Ignore, Character, Scene, Timecode In & Time format, 

Timecode Out and Time format, Script, Done, Comments, On Screen 

Notes. 

d) Select: Import 
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Text Files (TXT) 

 
You can format text files using Apple’s Text Edit, Microsoft Word, Text Wrangler or 

any other similar word processing application. Please ensure the file is simple text 

and encoded using Unicode UTF-8. If your word processing application has an 

option to view invisible characters (tabs and carriage returns) you may want to turn 

it ON to help in the formatting process. 

 

Convert all text files into Tab Delimited text files by saving the file accordingly. 

 
Scripts with Timecode 

 
VoiceQ Writer will accept scripts with or without Timecode. 

 
Format with Timecode: 

 
Character [tab] Script [tab] Timecode IN [tab] Timecode OUT [tab] (Comments) 

[return] 

 

Format without Timecode: 

 
Character [tab] Script [tab] [tab] [tab] (Comments) [return] 

 
VoiceQ Writer will also accept and set the default language, additional languages, 

the frame rate of the associated movie and scene descriptions within the import 

file. The following table describes the format for providing this information. 

 

HINT: Because the text file is TAB delimited you are able to `copy & paste’ the script 

directly into the Script Window. You may have to manually add the Character 

Names in the Character Window. 

 

Export Script Format Command Details 

 
Detail Action 

25 
Will instruct VoiceQ Writer to set the frame rate at 

25fps 

[tab] en 
Will instruct VoiceQ Writer to set the Primary 

Language as English 

*** [scene description] 
Creates a scene in VoiceQ Writer under the new 

project. 

Character [tab] Will insert the character’s name in the character field. 

[tab] [tab] 
Will instruct VoiceQ Writer there is no time code (TC IN 

or TC OUT) available for that line of dialogue 

spoken line in primary Will insert the spoken line of dialogue 
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language  

[tab] time [tab] time 
Will insert the start and end timecode into the time 

code fields 

# 
Will insert a comment or note associated with that line 

or scene 

[return] 
Will instruct VoiceQ Writer it is the end of the spoken 

line 
 

Table 8.1 – Export Script Format 

 
Lines without a time code will have their times estimated based on a set of 

algorithms in the VoiceQ Writer application. It is possible to change the time codes 

later. 

 

Scenes without time codes are assumed to start at the end of the previous scene. 

Again, timings will be estimated based on a set of algorithms in the VoiceQ Writer 

application. 

 

Hint: Many database style software applications, e.g. Filemaker Pro, can output the 

required tab delimited .txt files to aid in this process. In Filemaker Pro select the 

records you wish to output. Select File > Export Records... and save the file as a tab 

delimited text file. 

 

 
Figure 8.1 – Script Import Manager Window 
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Advanced Paste import 
 

 New copying and pasting scripts feature. Getting your script into VoiceQ 

Writer has now become a lot easier and much, much faster. Make sure your 

script, containing the lines of dialogue and associated character name, are 

separated by a TAB. The following is a simple guide on how to use 
Advanced Paste (Paste with Option) in VoiceQ. 

 

1. Select your text (Using a word processor) then select Edit>Copy 
 

 

2. Select ‘Edit>Paste with Option’ or ‘Shift+Command+V’ 
 

 

3. The ‘Text Import Window’ will open (Similar to the ‘Import Window’) 
 

 

4. Once you have reviewed your import, click ‘Paste’ to complete the process. 

Your text will then be inserted into the timeline. 
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Split lines when importing 
 

 Automated `Split Lines’ when pasting and importing scripts. This is 

especially relevant for scripts that have very long lines or paragraphs that 

need narrating (for ADR) or translating (for Dubbing). The shorter the line 

the quicker and easier it is to synch. The following guide is for splitting lines 
using Text Import. The same guide can also be applied when using 

Advanced Paste. If you are using text import please skip to step (3). 

 

1. Open File>Import> 

a. Import Text (TXT, CSV)… for CSV files. 

b. Import MS Office… for .doc/.docx/ .xls/ .xlsx files. 

c. Import SubRip (SRT)… for SubRip files 

d. Import Final Draft (FDX)… for Final Draft export files 
 

 

2. Select checkbox for ‘Split Sentences’ 
 

 

3. Once you have reviewed your import, click ‘Import’ to complete the process. 

Your text will then be inserted into the timeline. 
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Extract Comments 
 

 Extract comments when pasting and importing scripts. This allows users 
to add comments via script import. Any text in brackets can be ommited if 
user choose to do so during the text import process. 

 

1. Open File>Import> 

a. Import Text (TXT, CSV)… for CSV files. 

b. Import MS Office… for .doc/.docx files. 
 

 

2. Select checkbox for ‘Extract On Screen Notes’ and the appropriate bracket. 
 

 

3. Once you have reviewed your import, click ‘Import’ to complete the process. 

Your text will then be inserted into the timeline. 
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Chapter 9: Working with Administrators 

Workflow for Administrators 
 

The Administrator is typically responsible for creating the VoiceQ Writer Project and 

making it available for loading onto the Studio VoiceQ Writer Machine. The following 

process outlines tasks associated with creating a VoiceQ Writer Project and should 

be used as a guide only. 

 

Step 1: Create a VoiceQ Writer Project 

 

1.1 Create Your Project 

 
From the Main Menu select: 

 
File > New (⌘N) to create your VoiceQ Writer Project. 

 
File>Save… name your project, tag and save it in an appropriate directory. All 

updates to this file will be saved to this directory. When Locked no changes will be 

allowed to the VoiceQ Writer Project. 

 

 

Figure 9.1 Project Header 

 

1.2 Configure Project Settings 

 
The Project Settings Window Drawer allows you to Import the associated Movie(s), 

set the Frame rate (if not automatically detected by VoiceQ Writer) and set the 

Project Languages: 

 

From the Main Menu select: 

 
View > Project Settings (⌘9) to open the Project Window. 
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Figure 9.2 – Project Settings Window 

 

1.2 Import the Movie 

 
VoiceQ Writer accepts the same media formats and codecs as most Apple Mac 

computers, as listed in Table 1.1 – Media Formats and Codecs. 

 

From the Main Menu select: File>Import Media… and select the Movie. 

 
1.3 Set the Frame Rate 

 
In most cases VoiceQ Writer will automatically detect and set the frame rate of the 

movie for you. If you need to manually set the frame rate, select the appropriate 

frame rate of the movie from the drop down menu. 

 

 
Figure 9.3 – Frame rates 

 
1.4 Set Pull Up / Pull Down 
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When the timing of cues doesn’t match the movie, due to changing frame rates in 

the conversion process, use the pull up and pull down options to compensate. 

 

You may not need to use this setting at this time, however It may become more 

noticeable during the synchronization process so keep this option in mind. 

 

 
Figure 9.4 - Pull Up / Pull Down 

 
Pull up will add 0.1% of the time to the start, end and duration of all the lines. This 

effectively moves all lines forward and reduces the duration timing of the lines. 

 

Pull down will subtract 0.1% of the time to the start, end and duration of all the 

lines. This effectively moves all lines backward and accordingly increases the 

duration timing of the lines. 

 

1.5 Set the Start Timecode of the Movie 

 
An offset can be applied to the session. This is applicable for different specifications 

held by various international film industries. For instance, if the first frame of the 

movie file starts at 01:00:00:00 (1 hour) then enter this value in the offset field and 

also in the scene start time. These parameters may change for each project and 

VoiceQ Writer allows the values to be set accordingly. 

 

Note: A negative offset can also be applied by entering a negative symbol 

preceding the offset time code. 

 
1.56 Set the Default Primary Language 

 
VoiceQ Writer gives the user the option of selecting one primary (default) language 

and as many additional languages as required for the purpose of dubbing film into 

other languages. 
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Figure 9.5 - Project Languages 

 
To add a primary language use the search option and select the appropriate 

language. Select the Default button next to the primary language. 

 

1.7 Create the Target Language 

 
To add a target language, use the search option and select the appropriate 

language. 

 

Hint: You can also use VoiceQ Writer to set the same primary language as a target 

language e.g. for recording in another dialect or accent. It may also be used to re- 

record lines of dialogue (ADR) where the original sound track was impaired 

(erroneous noise, overhead airplane etc.). 

 

You can also add and rename the same primary language for the purposes of 

producing a `subtitle’ script. 

 

Note: All languages will also appear in the Translation Drawer window as in Figure 

6.3 - Translation Drawer. 

 
Step 2: Add a Script 

 
If you don’t have an electronic version of your script you will need to input it 

manually into VoiceQ Writer otherwise you can Import your script, provided it is in 

the correct format. 

 

2.1 Manually Enter Script into VoiceQ Writer 

 
To input the script directly into the VoiceQ Writer application: 
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1. Create a Scene: select Script > Add Scene (⌘ Y) and Name the scene 

2. With the Scene highlighted create a Line: select Script > Add Line (⌘ L) and 

enter the line of text, OR 

3. Click in the Timeline Window where you wish to add the line and right click 

to select `add a line’ or (⌘ L) and enter the line of text. 

Note: You can also use Apple’s `Start Dictation’ (fn fn) speech-to-text feature after 

adding a line to dictate the text and have it automatically entered in the Line Field. 

 

Hint: You can also use VoiceQ Writer to transcribe a script quickly and easily using 

this process. Watch-down the movie and progressively add lines and text in the 

Timeline Window where appropriate. Synch the beginning and end of each line by 

dragging the appropriate end of each line. Once completed your able to produce an 

accurate Script Report and/or export the completed script using VoiceQ Writer’s 

report builder. 

 

2.2 Import Script directly into VoiceQ Writer 
 

To import a script, ensure your script is in the correct VoiceQ Writer format. I 

 
To import a text file of the script directly into the VoiceQ Writer application select: 

 

1. File > Import > Import XML … or Import TXT… or Import MS Office… 

2. Navigate to the desired file and choose ‘Open’. 

 
Note: VoiceQ Writer will accept script files whether they contain timecode or not. It 

can also accept scripts with both the primary and target languages in the one file. 

 

2.3 Associate a Project Character(s) 

 
If you have imported your script the Characters will already have been created in 

the Project Character Window. If you input the script manually you will need to 

create them. 

 

To create characters manually: 

 
1. In the Project Characters Window select the Plus Sign (+) to create a 

character and name it. 
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You now need to associate a character with each Line of dialogue: 

 

2. In the Script Window highlight the Line and select the appropriate Character 

from the drop down list. 

3. For newly created Characters not in the drop down list you may need to 

drag a character from the Project Character window onto that Line. 

 

Note: A color will automatically be assigned to that Character, which can be 

changed using the OSX color palette. 

 

To set the Altitude of the Character’s Lines: 

 
4. In the Scene Characters Window select the Altitude increment for each 

Character. 

 

Hint: To resolve any conflicts of multiple character lines being overlaid make sure 

they are at different altitudes when in the same scene. 

 

2.4 Import a Movie(s) 

 
VoiceQ Writer must have a script and an associated Movie in order to synchronize 

the script with the movie. 

 

If you haven’t already done so import a movie: 

 

1. File > Import Media (⇧⌘i), 

2. Navigate to the desired movie file and choose ‘Import’. 

 
You can import more than one movie by selecting: 

 

3. View > Project Settings (⌘9) to open the Project Window, 

4. Under Media Files > Select the Plus Icon (+) to add an additional movie at a 

time. 

 

Step 3: Synchronize your Project 

 
To synchronize the script with the imported movie just follow these steps: 

 
1. Select the Start of the Line in the Timeline Window and drag it to the 

appropriate location – use the audio wave form and timecode values 

displayed for accuracy, 

2. Select the End of the Line in the Timeline Window and drag it to the 

appropriate location, 

3. To synchronize the Words within the Line, drag it to the appropriate location. 

You can also use the QuickSpot and other relevant Quick Keys as described 
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in Appendix 4 – Quick Keys Reference Guide, 

4. Repeat step 3 for every Line. 

 
Hint: For advanced VoiceQ Writer Users you can play segments of the movie and 

use the QuickSpot Keys to synchronize the start and end of each line in real-time. 

 

Step 4: Set Up Translation & Adaptation 

 
Once the VoiceQ Writer Project has been finalised it can be delivered to the 

Director, Translator and/or Adaptor, depending on your own processes, for 

translation and adaptation. Once the translation and adaptation has been 

completed and approved by the Language Director it can then be sent back to the 

Administrator to set display parameters and produce the necessary reports for 

scheduling . 

 

Step 5: Configure Visual Display Parameters 

 
Within VoiceQ Writer Preferences (⌘,) you are able to change various settings in 

the VoiceQ Writer application. These are categorized into General, Display and Cue 

windows. 

 

These parameters can be set depending on the experience of the Actor(s), the 

Director’s preferences and the Audio Engineer’s systems and workflow. 

 

Refer to Appendix 1 – VoiceQ Writer Menu Guide for a detailed description of each 

feature. 

 

Step 6: Scheduling & Reporting 

 
VoiceQ Writer provides an abundance of standard reports to schedule Actors and 

produce the necessary Scripts, including: character line progress and summaries, 

export script reports, character script reports, ADR cue lists and much more. If you 

want to extract and create your own reports, just use the Report Builder provided. 
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Figure 9.6 - Standard Reports and Report Builder 

 
Scheduling Actors has never been this easy - the Character Line Report provides 

all the information you need to determine how much time is needed to record an 

Actor; number of Lines, number of Words, number of Loops, Time duration per 

Line and Total time duration of all Lines. Weigh this information up with the 

experience of the Actor and you have a pretty good idea of how long you need to 

book the Actor in for. If Actors require a script to rehearse their lines the standard 

Character Line Report is the most appropriate to email them. 

 

Chapter 14 explains everything you need to know about VoiceQ Writer’s Reporting 

facilities. 

 

Step 7: Set Up Audio Recording Studio 

 
The Engineer is responsible for ensuring the technical environment is in place, 

including integration with the studio Digital Audio Workstation (eg. Pro Tools) and 

VoiceQ Writer Application. The Engineer will also ensure the VoiceQ Writer Project 

is loaded, the environment tested and everything is ready for recording. If any 

VoiceQ Writer display settings need to be refined the Engineer can run through 

them with the Director and Actor before the start of the recording session. The 

Administrator may also be present at the recording session(s) and maybe called 

upon to make last minute changes in VoiceQ Writer eg. Change a line, toggle a 

display on and off etc. 
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Chapter 10: Working with Translators 

& Adaptors 

Workflow for Translators & Adaptors 
 

Translation is the process of translating words or text from one language into 

another. It comprises the interpretation of the meaning of a text in one language 

(source language or text) and the production of a new, equivalent text in another 

language called the target language or text, or the translation. 

 
The goal of translation is to ensure that the source and the target texts 

communicate the same message while taking into account the various constraints 

placed on the translator. 

 

The adaptation component is selecting the appropriate translation to best match 

the lip sync of the movie without compromising the context of the source text or 

the linguistic and cultural integrity of the secondary language or target text. 

 

Step 1: Creating Additional Languages 
 

The target language(s) are typically set up by the Adminstrator when creating the 

VoiceQ Writer Project. The Translator is often responsible for both the translation 

and the adaptation of the script. Reports can be produced at anytime to provide an 

up-to-date progress status of the translation. You can also use the `Done’ box next 

to each Line to keep track of your translation. 

 

Step 2: Translating & Adapting with VoiceQ Writer 

 
The greatest advantage of translating and adapting directly into VoiceQ Writer is 

the instant feedback the Translator and Adaptor receives in play back mode to 

verify their translation; word choice is immediately apparent, lip sync is instantly 

noticeable and explosives and labials are discernable. 

 

The translator will try to make the "labials"—the consonants that cause the mouth 

to close, such as M, B, and P—match up with the labials in the original language 

version (usually English). 

 

The use of `explosives’ or `labials’ provide additional authenticity to the translation: 

 
- Words chosen in the target language that best match the mouth movements 

of the original language egg. Mouth closed or open, particularly at the 

beginning and end of a line, 

- Names, when placed in the same position as the original dialogue, 



VoiceQ® User’s Guide 

© 2003-2016 KIWA Digital Ltd 49 

 

 

 

- Number of words chosen in the target language that best match the number 

of words of the original language. 

 

The use of direct or literal translation techniques may also be employed, 

particularly by experienced Translators and Adaptors: 

 

Borrowings: borrowing from the source language a term or concept to overcome a 

lacuna in the target language or to create a stylistic effect eg. Sushi, Pizza, 

Sauerkraut. 

 

Calque: a special typr of borrowing, consisting of borrowing an expression from the 

ource language and translating literally each element Calque can be either lexical – 

Carburator, or structural Mayo 5 instead of 5 de Mayo. 

 

Literal Translation: the direct transfer of the source language into the target 

language in a grammatically and idiomatically proper way eg. Good morning 

 

Transposition: replacing words from one grammatical word class with another 

without changing the meaning of the message eg. “Reconstruction of the city is 

very important” – “To reconstruct the city is very important”. 

 

Modulation: changing the view point without changing the meaning of the 

message. Eg. “It is not difficult” – “It is easy”. 

 

Hint: If your unable to use a word in your translation for the beginning or end of a 

line, that best matches the mouth movements of the original text, try using a 

gesture or sound effect before/after the translation eg. Argh, Ha ha, Mmmm, Oooo 

etc. 

 

To translate and adapt in VoiceQ Writer: 

 
2.1 Switch the Language to the target language you wish to translate into, as in 

figure 10.1 below: 
 

 
Figure 10.1 - Project Languages 

 

2.2 Select a Line and open the Translation Drawer next to it. This allows you to 

manually input translations associated with that line, as shown below. 
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Figure 10.2 - Translation Drawer 

 
Input the target language in the field provided, taking note of the source language, 

number of words and delivery of the line by the Actor in the movie. Adapt your 

translation to best match the original mouth movements, timings, and the use of 

explosives, labiels and other translation techniques. 

 

You can test your translation by playing that segment of the movie and turning 

Scrolling Text ON. Scrolling the translated text over the movie helps with timing, 

adaptation of the text and lip syncronization. 

 

Hint: Reverse translation or back-translation of the target text into the source text 

helps to retain the meaning and context of the original text. 

 

Step 3: Reviewing with VoiceQ Writer 

 
Once the translation and adaptation have been finalised you can play the movie, 

with scrolling text and/or subtitle mode enabled, to validate and make any final 

script changes before submitting the VoiceQ Writer Project and/or Script Report to 

the Language Director for approval. 

 

Verification of the translation beforehand avoids disruptions to the recording 

session later allowing the Actor(s) and Engineers to focus on their tasks at hand. 

Translation Drawer 
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Chapter 11: Reporting 

VoiceQ Reports 
 

VoiceQ Writer provides an abundance of standard reports as well as a Report 

Builder facility to produce customized reports. 

 

Standard Reports 

 
VoiceQ Writer provides standard reports including: export script reports, character 

script reports, ADR cue lists and many other useful reports. Character line progress 

and summary reports are also available to aid in voice recording, actor scheduling 

and billing. Film Companies may request export script reports, readily available as a 

standard report, in both the source and target language(s). 

 

You are able to export a Loop Count Report, used mostly for accounting purposes, 

in csv, HTML and txt format. For the purposes of this report a Loop is defined as 20 

Seconds of film containing spoken dialogue. Where there is no dialogue during a 20 

second segment it is not counted as a Loop. This report assists in determining the 

amount of `voicing’ work required by each Actor, and is used primarily for billing 

purposes. 

 

Custom Reports 
 

Report Builder is a reporting facility that enhances the overall efficiency and 

effectiveness of the production. The Report Builder provides the ability to: 

 

 Add a report Header, Logo or Image and Footer 

 Define file data attributes, fields and to sort the data in the chosen order 

 Export reports in Text, CSV and HTML formats 

 Save report templates for future use 

 
Your VoiceQ Writer scripts and reports can be exported into several different file 

types, including HTML for online viewing, text and CSV formats, all compatible with 

todays most common word processing applications 
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Chapter 12: AutoSync Assistant 

What is AutoSync Assistant 

 

‘The AutoSync Assistant’ is a built in script processor designed to minimise the time 

it takes for users to import text along the VoiceQ Writer timeline. The AutoSync 

Assistant has a built in voice recognition engine that can match your imported script 

text to a supported media file. The recognition engine finds appropriate audio 

segments and matches the imported text using an advanced system; Once done 

users can use a simple structure to check that segments match up and make 

changes to the text. (Users can also opt out of using recognition and match 

segments manually). 
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Setting up Scripts 

 
‘The AutoSync Assistant’ requires the text to be edited in a simple line by line format 

for audio recognition to work correctly. 

 
The script feature import feature will only accept the following file types: 

 
Microsoft Excel or OpenOffice Calc. CSV "comma-separated values" (.csv) files. 

Microsoft Word XML Format DOC "Document file" (.docx, .doc) files. 

Default text editor TXT "text files and binary file" (.txt) files. 

 
Note: The AutoSync Assistant does not support .xls, .xml import 

 
Examples of script formatting 

 
Tab delimitated format file example - Includes notes (.csv, .txt, .doc, .docx) 

 
Mother Go outside and exercise. (Angry tone) 

Maxter Exercise how? (Young boy voice tone) 

Mother Exercise anyhow you like. (angrily) 

Mother The TV's going off and I don't want to see you until it is almost dark. 

(angrily) 

 
‘Character [TAB] Script’ 

 
Singular line format file example - Includes notes (.csv, .txt, .doc, .docx) 

 
Go outside and exercise. (Angry tone) 

Exercise how? (Young boy voice tone) 

Exercise anyhow you like. (angrily) 

The TV's going off and I don't want to see you until it is almost dark. (angrily) 

‘Script’ 
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Supported media files 

 
For the best results with our built-in auto-recognition please supply the 

narration/voice track without background noise or SFX added to the track. This will 

allow the auto-recognition engine to find each line and segment the audio file more 

accurately than a track that includes background audio. If this is not possible we 

recommend turning off auto-recognition and manually selecting each segment for a 

better line by line sync. 

 

(Above) Example of an appropriate media file, notice the visible gaps between lines 

signalling clean audio without background noise or abnormalities. 

 
Supported media file types 

 
Apple supported codecs: QuickTime Movie (.mov), MPEG-4 (.mp4, .m4v), MPEG-2 (OSX 

10.0-10.6 are exclusive), MPEG-1, 3GPP, 3GPP2, AVCHD (OSX 10.0-10.7 are exclusive), 

AVI (Motion JPEG only), DV; 

 
Mac supported video codecs: MPEG-2, MPEG-4, H.264, H.263 H.261, Apple ProRes, 

Apple Pixlet, Animation, Cinepak, Component Video, DV, DVC Pro 50, Graphics, Motion 

JPEG, Photo JPEG, Sorenson Video 2, Sorenson Video 3, H.263, H.261, Apple ProRes, 

Apple Pixlet, Animation, Cinepak, Component Video, DV, DVC Pro 50, Graphics, Motion 

JPEG, Photo JPEG, Sorenson Video 2, Sorenson Video 3 

 
Mac supported audio file formats: M4A, m4b, .m4p (all are iTunes audio), MP3, Core 

Audio (.caf), AIFF, AU, SD2, WAV, SND, AMR 

 
Mac supported audio codecs: AAC, HE-AAC, Apple Lossless,MP3, AMR Narrowband, 

MS ADPCM, QDesign Music 2, Qualcomm PureVoice (QCELP), IMA 4:1, MACE 3:1 (Mac 

OS X 10.6.x only), MACE 6:1 (Mac OS X 10.6.x only), ALaw 2:1, ULaw 2:1, Integer (24-bit, 

32-bit), Floating Point (32-Bit,64-Bit) 
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Set up AutoSync Assistant 

 
 

Step 1. Open the VoiceQ Writer application. 

 
Step 2. In the welcome window select ‘Create a new VoiceQ project’ 

 

 
 

Step 3. Navigate to File > AutoSync Assistant… 
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Import a media file 

 
Step 1. With the AutoSync Assistant… window open the user will then be prompted to 

select a media file. click ‘Import media…’ to continue. 

 

 
Step 2. Select a supported media file (See supported media files list on Page 07) and click 

‘Open’. 

 

 
Step 3. Review the media file and select the appropriate audio track (if applicable) Then 

click ‘Import’. 
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Step 4. You will then return to the AutoSync Assistant main window view. Users will notice 

both drop-down menus are now populated with their imported data. 

 

 
Optional. Users can use the drop down menus to change their media file and audio track to 

suit the import preference. Note: For use with multi-track media files only. 

 
a. Select drop down to select the correct ‘Media File’. 

 

b. Select drop down to select the correct ‘Audio Track’. 
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Importing a script 

 
Next we will Import a script file, users can import any of the supported script formats (see 

section 1a) This part of the process is the most important part to get correct as all sync will 

be based on how the script is set-up in the . 

 
Note: For this import demonstration we will be importing a Word Document File (.docx, 

.doc) 

 
Step 1. To Import a file click ‘Import MS Office…’ 

 

 
Step 2. Select a script file and click ‘Open’. 
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Using the Script Editor 

 
Step 1. Review the text file and make selections in the text import window shown. The text 

import window has a range of functions for users to edit their scripts before import. (Shown 

below) 

 

 
a. Users can select ‘Split Sentences’ to shorten longer lines. 

 
Select the ‘Split Sentences’ check box to enable or disable this function. 

 
b. Users can select ‘Extract On Screen notes’ to easily create comments. 

 
Select ‘Extract On Screen notes’ via the check box to enable or disable this function. 

 
c. Users can edit ‘On Screen notes’ they wish to include via a pop-over window. 

 
Select the ‘Bracket button’ next to the ‘Extract On Screen notes’ check box 

to access the ‘Extract On Screen notes editor’ 

 

 
Note: The button changes visual look depending on brackets selected for omission. 
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d. Users can use the ‘Extract On Screen notes editor’ to set the bracket type. 

 
Select then click the box next to the item to select which bracket type they wish to remove 

from script. 

 

 
All extracted comments are shown in the comments section in the timeline view once import 

is completed. 

 
f. Choose the ‘Default Language’ 

 

 
Select the dropdown menu next to the title (below) to edit/change the language selection. 

You can also select ‘Detect Language’ to let the editor determine the text in 

the script editor. 

 
Step 2. To complete the script, import click ‘Import’ 
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Running AutoSync Voice Recognition 

 

Next we will perform the Voice Recognition. Currently the voice recognition engine only 

works on english scripts & media files. For use with other languages, users are advised to 

uncheck the ’Perform Voice Recognition check box’ to skip automatic recognition, and 

use the engine manually for better results. By doing so the user can manually assign their 

chosen text to the appropriate audio block after import.  

 
For this example we will be using the automatic recognition function:  

 
Step 1. Be sure the ’Perform Voice Recognition check box’ is selected 

 

 
Step 2. Select ‘Continue’ 

 
Step 3. Wait for voice recognition to complete. Depending on the length of the media file 

and text will decide the length of time it will take to sync the project.  

 

Examples shown: ‘Voice recognition running’ (above) & ’Matching scripts…’ (below)  

 

Note: larger text files can sometimes take longer than usual to show visually, please be 

patient. 

 
Step 4. Once recognition is completed a new window view will appear. Move onto next 

section. 
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AutoSync Assistant window 

 

The AutoSync Assistant window allows the user to assign text from the script to audio 

segments created from your media file We will start by explaining the timeline view and the 

options included in this section. 
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Timeline view 

 

The timeline view shows the audio segments created during the automation process. The 

following options will help users edit and fine tune the audio to better match their script.  

 

(Above) Timeline view 

 
Step 1. Once sync has completed adjust the ‘Audio Minimum Gap’ slider to get the best 

automatic match. (Details below in sync view) 

 

 
Step 2. Then adjust the ‘Threshold’ slider to edit out background noise. 

 

 
Step 3. The above options are the only two options you should need to use if automation 

ran successfully. Once you are satisfied with the synchronisation outcome move onto the 

next section. (See ‘Sync view’) 
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a) Timeline view descriptions 

 
 

Visual Timeline 

The visual timeline is designed for users to visually see the waveform of their imported 

media file. The following options will allow users to accurately sync their media with their 

imported script. 

 

 
Timecode 

The Time code shows your progress reference below the timeline view.  

 

The Timeline scale 

This option adjusts the zoom level of the timeline view. Move the slider ‘right’ to increase 

the zoom level and ‘left’ to decrease the zoom level. 

 

Audio Minimum Gap 

This option adjusts how the automation process finds each audio segment by setting the 

gap width. User can click the ‘+’ to increase the minimum gap size, click the ‘-‘ to decrease 

the gap size and/or drag the slider to perform each function.  

 

Threshold 

The Threshold allows users to choose the audio level that the automation process reads or 

skips. Moving the slider left will allow more audio to be included in the synch process. 

Moving the slider right will remove audio based on ‘Db”. Example: If background noise is 

0.5db set then set threshold slider to tier 2 to disallow audio in synch. 
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Add Character 

To add a character click the ‘Add Character’ button, which allows users to add characters 

to assign with their text segments. Fill in the Character name and click ‘Done’ or ‘Cancel’ if 

you do not wish to add. 

  
 

Split Audio Block 

Right click on an ‘Audio Segment’ to split the audio at the point that your cursor is located. 

If user chooses to split the segment it will create a new audio block shown below in the  sync 

view. 

 

 
Delete Audio Block 

Right click on an ‘Audio Segment’ to delete the audio. Note: If user changes the ‘Audio 

Minimum Gap’ in anyway the segment will reappear as the auto-recognition creates a new 

segment. 
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Sync view 

 
Once you have adjusted the ‘Timeline view’ options you can begin to associate your script 

blocks with the correct audio. The sync view allows the user to assign text to audio using a 

simple ‘✓’ and ‘•’ format. The VoiceQ Writer development team have included many editing 

tools to use to help get the best synchronisation possible with the user’s script to audio. 

(Above) Sync view region highlighted. 

 
Step 1. Select a ‘Script block’ 

 
Step 2. Select a ‘Audio block’ 

 
Step 3. Select ‘Play’ to playback audio block 

 
Step 4. If selection matches, select ‘✓’ to confirm 
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Step 5. Repeat for all lines until sync is complete and all lines are checked and associated 

correctly. 

 

 
Step 6. Click ‘Import’ once sync is completed. 

 

 
Step 7. You will then see all data imported into VoiceQ Writer’s main window view timeline.  
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b) Sync view descriptions 
 

Automatic recognition 

If automatic recognition was used, the tool will associate the script and audio block with a 

visual yellow line. Users can leave the lines as is as it will import into your project as shown. 

It is however advised that users select the ‘✓’ to confirm the link as configuring the Timeline 

options can disassociate lines. (discussed further under ‘Associating blocks'). 

 

 
In some cases if the automatic recognition does not recognise the script matching with the 

audio it will not link it. Users will need to configure ‘Timeline options’ to set the appropriate 

minimum audio gaps and threshold.  

 
Reset & Import a new script 
To reset and import a new script click ‘Rest & Import Script…’. You will then return to the 

import selection screen. (See section ‘Importing a script’) 
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Associating blocks 
To assign text to audio, select the text block on the left, then select the audio block to match 

on the right. 

 
Select a ‘Script block’ 

 
Select a ‘Audio block’ 

 
Select ‘Play’ to playback audio block 

 
If selection matches select ‘✓’ to confirm 

Once you have connected a text block to a audio block it will appear green (Shown below) 

 
Assign Character 
To assign a character case the drop down located on each text block. The user can select 

the drop down then select their chosen character. 

 
Note: Character choices reflect in main timeline after import.  
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Audio options 

 
Right-clicking a text block will bring up a range of options for users to use to edit their script 

correctly to best match audio. 

 
Merging audio blocks 
In some cases audio maybe split incorrectly. Users have the option to merge audio blocks. 

Select multiple audio blocks (Command+Selection), right-click one of the chosen audio 

blocks and select ‘Merge Scripts’ to merge multiple blocks together. There is a minimum of 

two blocks that must be selected. 

 

 
Delete audio blocks 
Right-click a text block and select ‘Delete Block’ to delete a text block. 
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Text options 

 
Right-clicking a text block will bring up a range of options for users to use to edit their script 

correctly to best match audio. 

 
Add Script 

Right-click a text block and select ‘Add Script Here… 

 

 

Add Text: Using text editor 

A text edit view will appear where users can add their line/s. 

Users can add Line Breaks to create multiple lines.  

Click ‘Done’ to confirm input. 

Click ‘Cancel’ to exit without saving. 

 

 
Note: New lines appear after selected script block. 

 
Split/Edit Script text 

Right-click a text block and select ‘Split/Edit Script…’ to edit. 
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Split/Edit Script text: Using text editor 

A text edit view will appear where users can edit their line/s. 

Users add Line Breaks where they want the script to split.  

Click ‘Done’ to confirm input. 

Click ‘Cancel’ to exit without saving. 

 

 
Note: New lines appear after selected script block. 

 
Delete Script 

Right-click a text block and select ‘Delete Script’ to delete a text block. 

 

 
Merge Scripts 
Select multiple text blocks (Command+Selection), right-click one of the chosen text blocks 

and select ‘Merge Scripts’ to merge multiple blocks together. There is a minimum of two 

blocks that must be selected. 

 

 
 

Example of merged script. (Image right) 
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Hot Keys 

 
Add Script: ‘A’ 

 
Adds a new Script block for users to add in new lines for synchronisation.  

 
Split and Edit: ’S’ 

 
Allows user to edit the selected text block in a text editor field. Users can make multiple 

lines using this function. 

 
Merge Scripts: ‘C’ 

 
User can select multiple script blocks and merge them into a single block.  

 
Delete Block: ‘Delete’ 

 
User can select multiple script/audio blocks and delete them very easily.  

 
Merge audio: ‘M’ 

 
User can select multiple audio blocks and merge them into a single block. 

 
Up/Down: ‘↑’ / ‘↓’ 

 
Move selection in the imported script lines blocks section 

 
Left/Right: ‘←’ / ‘→’ 

 
Move selection in the audio blocks section 

Command + Up/Down: ‘�+↑’ / ‘�+↓’ 

Expand selection in the imported script lines 

Return (Enter): ‘⏎’ 

Toggle connection (only works with 1:1 selection)  

 
Space: ‘␣’ 

 
Play the (last) selected audio block.  
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Chapter 16: Appendices 

APPENDIX 1. VoiceQ Writer Menu and Preferences Guide 

This appendix explains the Main Menu and Preferences Items and their use within 

the VoiceQ Writer application. 

 

VoiceQ Writer Menu > About VoiceQ Writer 
 

“About VoiceQ Writer” will inform you of the version of VoiceQ Writer installed on 

your computer as seen below. 

 

 

Figure 15.1 – About VoiceQ Writer 

 

VoiceQ Writer Preferences 
 

VoiceQ Writer Preferences allows you to change various settings within the VoiceQ 

Writer application. 

 

Preferences > Global 

 
The Preferences Global window allows you to change certain settings that will 

apply across the whole project. 

 

The Global Window enables the user to set the size of the movie screen, its aspect 

ratio and to compensate for any display lag or latency in the delivery of the movie 

over MIDI or Network. You are also able to set the Default language and schedule 

automatic software updates. 
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Figure 15.2 – Preferences > Global 
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Preferences > Project > Text 

 
The Text window provides access to Scrolling Text (Digital Rythmo Band), Preview 

Text (Subtitles) and default options for your project settings. 

 

 
Figure 15.3 - Preferences > Project > Text 
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Show Scrolling Text 

 
This window provides the ability to select and configure the Scrolling Text Cue 

(Digital Rythmo band) for use in the recording process. 

 

 
Figure 15.4 - Preferences > Project > Scrolling Text 

 
Preferences > Project > Text > Scrolling Text Commands Table 

 

Item What this will do: 

Show done lines 
Toggles the visibility of lines ON/Off that are checked as 

“done” in the Script window 

Text  

Show scrolling text Displays the scrolling text on the output window 

Font Sets the scrolling text font 

Font color Sets the color of the scrolling text 

Font color at trigger Sets the color of the scrolling text as it hits the trigger 

Scroll Direction 
Sets the direction of the scrolling text (Automatic, R-L and 

L-R) 

Altitude Sets the Altitude of the scrolling text (Automatic or manual) 

Scroll speed Sets the scroll speed of the scrolling text 

Trigger position Sets the position of the trigger bar 

Trigger width Sets the width of the trigger bar 

Trigger color Sets the color of the trigger bar 

Bar transparency Sets the transparency of the scrolling text bar 

Size (% of overall) Sets the size of the scroll bar and text 
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Table 15.2 - Preferences > Display Commands Table 

 
Preferences > Project > Text > Preview Text 

 
The Preview Text window allows you to enable and configure the Preview Text 

feature. This feature is generally used to provide a line of dialogue able to be read 

and delivered in time for an Actor to perform that line. The Preroll feature allows the 

Actor to read, comprehend and prepare to perform that line before it is due to be 

acted. 

 

 
Figure 15.5 – Preferences > Project > Text > Preview Text 
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Preferences > Display > Preview Text Command Table 

 

Item What this will do: 

Preview Text  

 

 
Preview Text 

Off: No preview lines are displayed 

 
Current line: Activates preview text on the currently 

selected line only 

 

All Lines: Activates preview text on every line 

Subtitle Mode 
Displays the current line in subtitle mode ie. displays 

each line on/off as a subtitle using preview text settings. 

Preview Line Appearance 

Preroll 
Sets the Preroll of the preview line in milliseconds 

Width Sets the width of the preview line box 

Horizontal 
Sets the horizontal position of the preview line box as a 

percentage of the output window 

Transparency Sets the transparency of the preview line box 

Altitude 
Sets the altitude of the preview line box as a percentage 

of the output window 

Maximum Font Size Sets the maximum size of the font 

Minimum Font Size Sets the minimum size of the font 

 
Background color 

From character: uses the color associated with the 

character as the background color 

 

Custom: allows you to select a background color 

Show Character Name Displays the character name with the preview text 

 

Table 15.3 – Preferences > Project > Text > Preview Text 

 
Default Setting 

 
Common in all the Preferences > Project Windows are options to set or restore 

Default Settings for your projects. 

 

Restore to Default 
Allows you to restore default project settings to your 

current project 

Set to Default Allows you to retain all settings as your default setting 

Restore to Factory Default 
Allows you to restore your settings to factory default 

settings 

 

Table 15.4 – Preferences > Project > Default Setting 
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Preferences > Project > Mask 

 
The Mask feature allows you to cover up irrelevant text and images embedded in 

the movie so as not to distract Actors, Directors and Engineers during the 

recording process. 

 

The Screen Mask feature, used by Actors in Germany, is another type of cue or 

prompt for an Actor to start performing their line(s). 

 

 
Figure 15.5 – Preferences > Project > Mask 
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Preferences > Project > Mask Command Table 

 

Item What this will do: 

Picture Mask  

 
 

Upper Picture Mask 

ON: Sets the display of a mask over the movie from the 

top down. 

 

Size: Sets the percentage of the window the mask will 

cover up to 50% 

 

Transparency: Sets the transparency of the mask 

 
 

Lower Picture Mask 

ON: Sets the display of a mask over the movie from the 

bottom up. 

 

Size: Sets the percentage of the window the mask will 

cover up to 50% 

 

Transparency: Sets the transparency of the mask 

Screen Mask  

 

 
Screen Mask 

Off: No screen mask 

 
Current Line: Activates screen mask on the current 

selected line only 

 

All lines: Activates screen mask on every line. 

Transparency Sets the color transparency of the screen mask 

 
Color 

From character: Uses the color assigned to the character 

for the screen mask 

 

Custom: Sets a custom color for the screen mask 

Duration 
Sets how long the screen mask will appear in 

milliseconds 

 

Table 15.4 – Preferences > Display > Mask 
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The Information window allows you to display additional information onscreen to 

assist in the synchronization, recording and mixing processes. 

 

 
Figure 15.6 – Preferences > Project > Information 
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Item What this will do: 

Display Waveform  

Display waveform Displays a scrolling waveform on the movie 

Altitude 
Sets the altitude of the scrolling waveform as a 

percentage of the output window 

Size 
Sets the size of the scrolling waveform as a percentage 

of the output window 

Color Sets the color of the waveform 

Transparency Sets the transparency of the scrolling waveform 

Display Time Code  

Display time code Displays the time code on the movie 

Position 
Sets the position of the time code on the movie i.e. top, 

bottom, left or right of screen 

Altitude 
Sets the altitude of the time code as a percentage of the 

output window 

Horizontal 
Sets the horizontal position of the time code as a 

percentage of the output window 

Size 
Sets the size of the time code font as a percentage of the 

output window 

Transparency Sets the transparency of the time code 

Color Sets the color of the time code font 

Border Color Sets the border color of the time code font 

Font Sets the time code font 

Display Ruler  

Display Ruler 
Displays a scrolling ruler in feet and half feet as a 

percentage of the output window 

Altitude 
Sets the altitude of the ruler as a percentage of the 

output window 

Size 
Sets the size of the ruler as a percentage of the output 

window 

Transparency Sets the transparency of the ruler 
 

Table 15.4 – Preferences > Display> Information 
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Preferences > Project > Editor 

 
The Editor window allows you to set the width and height of the Translation Drawer 

and configure the behavior of the Timeline Window and Play head. 

 

 
Table 15.5 – Preferences > Project > Editor 
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Preferences > Project > Editor Command Table 

 

Script Popover  

Popup Editor Width 
Adjusts the width of the Translation Drawer window. 

The higher the number the wider the window. 

Popup Editor Height 
Adjusts the height of the Translation Drawer window. 

The higher the number the higher the window. 

Timeline View  

 
 
 
 
 
 
 
Window Follows Playhead: 

No Follow – the display in the Timeline Window and 

Script Window will remain static and will not follow 

the Playhead. 

 

No Scroll - the display in the Timeline Window will 

remain static while the Script Window will follow the 

Playhead. 

 

Auto Scroll - will scroll the Playhead, Timeline 

Window and Script Window in synch with the movie. 

 

Auto Scroll (Fixed Playhead) - will scroll the Timeline 

Window and Script Window in synch with the movie 

while the Playhead remains centered. 

Script Detection Assistant  

Show Detected Speech 

Regions on Timeline 

 

Auto Align Lines to Speech 

Regions when Dragging 

 

 
New Line Placement Mode 

 

External Character Color  

Use External Character 

Color Table 

 

Misc.  

Automatically Select Next 

Line when Done 

 

Show Multiple Lines in 

Script View 
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VoiceQ Writer Main Menu 
 

The VoiceQ Writer Main Menu follows Apple’s standard User Interface Guidelines 

and protocols. 

 
VoiceQ Writer Menu Commands Table 

 

Menu Item What this will do: 

About VoiceQ Writer Displays the about info box 

Preferences ⌘, Displays the preferences window 

Check for updates… 
Checks for any in-version VoiceQ Writer Application 

updates 

Services These are the standard Apple Macintosh commands 

Hide VoiceQ ⌘H 
Allows you to hide VoiceQ from sight – i.e. minimizes 

the window 

Hide Others ⌥⌘H 
Will hide any other programs running at the same time 

as VoiceQ 

Show All Will reveal all programs currently running 

Quit VoiceQ Shuts down the VoiceQ application. 

 

Table 15.6 – VoiceQ Writer Menu 

 
File Menu Commands Table 

 

Menu Item What this will do: 

New ⌘N Creates a new VoiceQ Writer project file 

Open... ⌘O Opens an existing VoiceQ Writer project file 

Open Recent Presents most recently opened files for selection 

Close ⌘W Closes the current file and quits the application. 

Save ⌘S Saves the current file 

Save As… ⇧⌘S Saves a copy of the current file 

Revert to Saved Reverts back to the file version you last saved 

Import Media... ⇧⌘I Imports a movie to be associated with the file 

AutoSync Assistant… Opens AutoSync Assistant 

 
Import... 

Imports a Text (TXT,CSV), Import MS Office 

(DOC,DOCX,XLS,XLSX), Import SubRip (SRT), 

Import Final Draft (FDX), Import Characters, Import 

Project 

Export... 
Exports a Text, Export CSV, Export Excel (XLSX), 

Export SubRip (SRT), Export Project, Export Characters 

 
Report... 

ADR Cue List Report – produces an HTML printable 

report for managing ADR Takes. Contains the following 

attributes: Line start timecode, Character, line (in all 
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 languages), comments, line (Cue) number, Preferred 

Take box and Empty Take Boxes for scoring. It is 

sorted by character based on the order as it appears in 

the character project window and line (Cue) number. 

 

Character Line Progress Report – produces an HTML 

report listing all `Incomplete Lines’ for all characters and 

a summary count. Contains the following attributes: 

Character, line number, Total line count per character, 

total timecode duration per character, total line count for 

all characters and total timecode duration for all 

characters. It is sorted by character based on the order 

as it appears in the character project window. 

 

Character Line Summary Report – produces an HTML 

report with the following attributes: Character, line 

number, line (in all languages), line comments, start and 

end timecode, Total count of all incomplete lines per 

character, total timecode duration of all in- complete 

lines per character, summary total count of all 

incomplete lines for all characters and total timecode 

duration for all characters. It is sorted by character 

based on the order as it appears in the character project 

window. 

 

Character Script Report – produces an HTML report 

with the following attributes: Character, line number, 

line (in all languages), comments and start and end 

timecode. It is sorted by character (with page break 

between each character) based on the order as it 

appears in the character project window. 

 

Individual Character Script Reports – Exports script 

reports for specifically selected characters. 

 

Export Script Report – produces an HTML report as 

above with the following additional attributes; scene 

comments, line comments and duration time codes. It 

is sorted numerically by line number. 

 

Script Report – produces an HTML report with the 

following attributes: Scene description, line number, 

character, line (in all languages), start and end 
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 timecode. It is sorted numerically by line number. 

 
Scene Character Matrix(Croiselle) Report – Exports a 

Croiselle report. 

 

Loop Count Report – Primarily used for billing 

purposes it provides a loop count (20 second segments 

of dialogue) per Actor in csv, txt and html format. It 

contains the following attributes; Loop count per Actor 

and summaries, language, scene, line, character and 

header. 

 
 
 

 
Report Builder... 

Produce customized reports: 

 

- Ability to; add report Header, Logo or Image and 

Footer (VoiceQ Writer logo is default image), 

- Ability to define file data attributes, fields and to 

sort the data in the chosen order 

- Ability to export reports in Text, CSV and HTML 

formats 

- Ability to save report templates 

 

Table 15.5 – File Menu 

Edit Menu Commands Table 

Undo ⌘Z Undo the previous action 

Redo ⇧⌘Z Redo the previous action 

Cut ⌘X Cuts selected text 

Copy ⌘C Copies selected text 

Paste ⌘V Inserts cut or copied text 

Paste And Match Style ⌥⇧⌘ V Inserts cut or copied text and associated style 

Delete Deletes highlighted text 

Select All ⌘A Selects all highlighted text 

Find… ⌘F Find options… 

Spelling and Grammar… Spelling options… 

Substitutions… Substitution options… 

Transformations… Transformation options… 

Speech… Speech options… 

Start Dictation… fn fn Enables speech to text option 

Emoji & Symbols... ^⌘Space Inserts special characters, symbols etc 

 

Table 15.6 – Edit Menu 
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Script Menu Commands Table 

 

Add Scene ⌘Y 
Allows you to manually insert a scene at the selected 

point 

Delete Scene ⇧⌘Y Allows you to delete a scene 

Split Scene 
Allows you to split an existing scene into two scenes at 

the selected point 

Add Line ⌘L Allows you to manually insert a line at the selected point 

Delete Line ⇧⌘L Allows you to delete a line 

Delete Selected Items ⌘⌫ Allows you to delete selected items 

Spot Line Start ⌃i Spots the start of a line 

Spot Line End ⌃o Spots the end of a line 

Previous Line é Goes back to the previous line for spotting 

Next Line ê Goes to the next line for spotting 

Reset Word Times 

Proportionally 

Resets word spacing proportionally based on number 

of characters per word. 

Reset Word Times Evenly 
Resets word spacing in the timeline for selected line 

evenly. 

Increase Scroll Speed ⌘ ] Increase the scrolling speed of the text 

Decrease Scroll Speed ⌘ [ Decrease the scrolling speed of the text 

Go To Timecode ⌘G Locate to the timecode point as entered in the transport 

Locate To Start ⌘ ↵ Locate to start of the movie 

 

Table 15.8 – Script Menu 

 
View Menu Commands Table 

 

Show Toolbar ⌥⌘T Hides and shows the Toolbar 

Customize Toolbar… Allows you customize the Toolbar 

Project Settings… ⌘9 Opens the Project Settings drawer 

Script  

 

 
Timeline 

Zoom In – Increases zoom level of the Timeline view 

Zoom Out - decreases zoom level of the Timeline view 

Reset Track heights – If a user has customized heights 

this will reset them to the original view 

Enter Full Screen 
For use on 10.10+. Allows VoiceQ Writer to go 

fullscreen. 
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Table 15.9 – View Menu 

 
 
 

Overlay Menu Commands Table 

 
Digital Rythmo Band Enables/Disables Rythmo Band 

Waveform Enables/Disables 

Timecode Enables/Disables 

Ruler Enables/Disables 

Record Indicator Enables/Disables 

 
Preview Text 

Sets type of Preview to show: 

 
Off, Current Line, All Lines 

Picture Mask Upper Picture Mask, Lower Picture Mask 

 
Screen Mask 

Sets type of Screen Mask to show: 

 
Off, Current Line, All Lines 

Video Reserve Bottom Space for Rythmo Bands 

 

Table 15.10 – Window Menu 

 
Window Menu Commands Table 

 

Minimize ⌘M Minimizes the window to the Dock 

Zoom Enlarges the window to fill the screen 

External Service Configuration  

Show Video Window Brings the video window to the forefront 

Keep Video Window on Top Keeps the video window on top 

High Performance Playback 

Mode 

 

Clean Display ⌘1 
Removes all information displayed on output window - 

toggles ON/OFF 

Bring All to Front 
Brings all the VoiceQ Writer windows to the front of the 

screen 

 

Table 15.11 – Window Menu 

 
Help Menu 

 
Will take you to the Support Facility on the VoiceQ Writer Website by default. This 

VoiceQ Writer User’s Guide, in pdf format, is located under the `Downloads’ 

section. Please refer to the FAQ and User Forum sections, which contain up to 
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date user information. If you still require assistance you may log a support ticket 

from the Support Contact section. 

 

Note: You must have a connection to the Internet to access the Support Facility 

and download the VoiceQ Writer User’s Guide and other support materia 

 

APPENDIX 2. Glossary of Terms 
 

Term Description 

Application Refers to VoiceQ Writer program 

Character Part played in movie 

Dialogue Spoken lines from a script 

Episode A set of scenes 

Export Script 
A document containing scene descriptions, characters, dialogue 

lines and time codes for each completed film project. 

Fps Frames per second. A measure of the film or video display rates 

Frm Frames 

Hardware Computer equipment and accessories 

Hrs Hours 

ISO International Standard Organization 

Lines Dialogue – speech of character 

Loop 
A segment of dialogue. Film and Television terminology for a 

spoken line or group of lines within a time frame eg. 20 seconds. 

MIDI Musical Instrument Digital Interface 

Min Minutes 

 
NTSC 

National Television Standards Committee. The group that 

established the color television transmission system used in the 

Untied States. The standard calls for 525 lines of information 

scanned at a rate of approximately 30 fps 

PAL 
Phase Alternating Line. A color television standard used in many 

countries. PAL consists of 625 lines scanned at a rate of 25 fps. 

 
Project 

A set of scenes containing script data and an associated movie. 

A project maybe anything from feature or short film, television 

series, episode or special to a commercial or advertisement. 

Scene A logical segment of a script 

Sec Seconds 

SMPTE 
Society of Motion Picture and Television Engineers. One of the 

principal standards organizations for the film and video industry 

Software Computer program 

UI User Interface (aka GUI) 

Unicode A two alpha code that differentiates international languages 
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Graphic representation of sound Waveform 
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APPENDIX 3. Quick Keys Reference Guide 

LEGEND 
 

Alt or option key ⌥ 

Command key ⌘ 

Control key ⌃ 

Shift key ⇧ 

Function key fn 

 
 

Feature Quick Key Function 

Add line ⌘L 
Allows you to manually insert a line at 

the selected point 

Add Scene ⌘Y 
Allows you to manually insert a scene 

at the selected point 

Add Space Between 

Consecutive Words 

 
⌃ drag 

Allows you to add and adjust space 

between two consecutive words within 

a line 

Advance 1 frame ⇧⌘+ Forward one frame 

Advance 1 second ⌥⌘+ Forward one second 

Advance 10 seconds ⌃⌥⌘+ Forward ten seconds 

Audible Beeps fn F6 
Play audible beeps countdown on a 

selected line or all lines 

Back 1 frame ⌘- Backward 1 frame 

Back 1 second ⌥⌘- Backward 1 second 

Back 10 seconds ⌃⌥⌘- Backward 10 seconds 

Chase Ext Time- code ⌘J 
Enables VoiceQ Writer to chase 

external MTC. Toggles On and Off 

Clean Display ⌘1 
Removes all information displayed in 

the Movie output window 

Close ⌘W Closes the current file 

Copy ⌘C 
Copies highlighted sections of text and 

lines 

Cut ⌘X 
Cuts highlighted sections of text and 

lines 

Decrease Scroll Speed ⌘[ Decrease the speed of the scrolling text 

Delete Line ⇧⌘L Deletes a line 

Delete Scene ⇧⌘Y Deletes a scene 

Go To Timecode ⌘G 
Moves play-head to timecode location 

as entered 

Import Media (movie) ⇧⌘I Imports media file (movie) 

Increase Scroll Speed ⌘] Increases the speed of the scrolling text 



VoiceQ® User’s Guide 

© 2003-2016 KIWA Digital Ltd 94 

 

 

 

Locate to Start ⌘ return 
Locates play-head to the start of the 

movie 

 
Move a Line 

 
⌥ click 

Moves a selected line in the timeline 

and changes timecode and line order in 

script window 

Move All Consecutive 

Lines 

 
⇧ drag or ⇧ click 

Moves all consecutive lines selected in 

the timeline and changes timecode and 

line order in script window 

Move all words within a 

Line 

 
⇧ drag 

Dragging a word in the timeline will 

affect all words before and after the one 

selected in the current line 

Move following words 

within a Line 

 
⇧⌥drag 

Dragging a word in the timeline will 

affect all words after the one selected in 

the current line 

Move previous words 

within a Line 

 
⇧⌃ drag 

Dragging a word in the timeline will 

affect all words before the one selected 

in the current line 

Move individual words 

within a line 
drag 

Dragging a word within the timeline will 

affect that word in the current line 

 
Move individual word 

within a line 

 
 
⌃ drag 

Dragging a word will create a Gap 

between each word without affecting 

other words in the line. Allows the user 

to synchronize individual words within a 

line. 

Movie Window fn F9 Toggles movie window on/off 

New Project ⌘N Creates a new VoiceQ Writer Project 

Open Project... ⌘O 
Opens an existing VoiceQ Writer 

Project. Also used to import a text file. 

Paste ⌘V 
Inserts cut or copied sections of text 

and lines 

Play / Mute Audio fn F8 Play or mute audio. Toggles On and Off 

Play with Pre-roll ⌃space bar 
Plays selected line with the pre-roll 

value set in preferences 

Play/Stop space bar Plays and stops movie 

Preferences ⌘, 
Opens VoiceQ Writer Preferences 

Window 

Preview Line fn F1 
Displays a static preview of the 

highlighted line or all lines. 

Project Settings... ⌘9 Opens Project Setup window 

QuickSpot line end ⌃o 
Spots the end of a highlighted line to 

the time- line 

QuickSpot line start ⌃i Spots the start of a highlighted line to 
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  the timeline 

Redo ⇧⌘Z Redo previous actions 

Save ⌘S Saves the current file 

Scrolling Ruler fn F3 
Outputs feet and half feet Ruler onto 

the display. Toggles On and Off 

Scrolling Text fn F5 
Toggles the text On and Off on the 

display 

Scrolling Waveform fn F4 
Toggles the scrolling waveform On and 

Off on the display 

Select next line (arrow down) Selects next line for spotting 

Select previous line (arrow up) Selects previous line for spotting 

 
Select Multiple Lines 

 
⌘ drag or ⌘ 
click 

Moves all selected lines in the timeline 

and changes timecode and line order in 

script window 

Special Characters ⌃⌘ space bar Displays the Special Character Palette 

Streamers or Wipes fn F7 
Toggles the streamers On and Off on 

the display 

Timecode fn F2 
Toggles the VoiceQ Writer Timecode 

On and Off on the display 

Undo ⌘Z Undo selection of previous actions 

 

 

Note: When using any of the Quick Keys (F3, F5, F9 etc) some computers require 

that you also use the Function key (fn) at the same time. 
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